Blog

Hotfix applied to XG Firewall v17.5 for Exim vulnerability

Screen Shot 2019-06-14 at 12.56.45 PM

Some of you may be aware that security researchers recently discovered a security vulnerability in a popular email server, Exim. Exim is used by XG Firewall v17.5, specifically if a customer has enabled Email Protection. There is no need to worry, Sophos has you covered.
On Friday 7 June 2019, Sophos released and automatically applied an over the air hotfix to all XG Firewalls with auto-updates enabled to address this issue. If your XG Firewall does not have auto-updates enabled, please review KB134199 and contact Sophos Support.

Exim mail servers patching: https://nakedsecurity.sophos.com/2019/06/07/action-required-exim-mail-servers-need-urgent-patching